Nuance

Support Knowledge Base

Free Online Support
Knowledge Base
Downloads
User's Guides
Hardware Compatibility List
Product Activation
Product Registration
Register online and get more out of your product.
 

"Invalid Argument" error when printing from PDF Converter Professional 5

Products: PDF Converter Professional 5

Problem:

When printing from PDF Converter Professional 5 to a printer, the following message may be displayed:

An invalid argument was encountered

Cause:

The "Invalid Argument" message can appear when a user has previously printed a PDF file with the "Current page" or "Current view" setting enabled in the Print dialog.

Solution:

Download and install PDF Converter Professional 5 update 1 to resolve this problem.

This update is available for download through the Nuance Update Service. The Nuance Update Service is an automatic update service included with PDF Converter Professional 5. To open the Nuance Update Service, do the following:

  1. Launch PDF Converter Professional 5.
  2. Click on "Help > Nuance on the Web > Get Latest Update".
  3. When the Update Service opens, click "Show Updates" then click "Add" on any of the available updates(s) as desired.
  4. Click the "Next" button and then use the "Download" button to save the update(s) to the computer.
  5. Once downloaded, double-click the update to install. Please be sure to close out of all open applications before installing the update(s).

Note: If the "Install Now" button is used instead of the "Download" button, a message may appear stating that all open applications should be closed before continuing the installation. All applications can be closed except for the "Update Service" Internet Explorer Window. The update(s) can be successfully installed with this window open by pressing the "Ignore" button, however all other applications including PDF Converter Professional 5 must be closed.

After Installation

After installing the patch, using the "Print" feature within PDF Converter Professional 5 will no longer display the error message. However, some of the fields may be blank causing issues with printing. The following options will need to be selected the first time "Print" is used after installing the patch on a system that was reporting this error:

  • Print Contents: set to "Document and Comments"
  • Zoom: set to "Fit to paper"
  • Auto-Rotate and Center: selected/checked

Update Information:

There is a different update for each PDF Converter Professional 5 release. The following table shows what updates are available via the Update Service. Follow these steps to check the Product ID:

  1. Launch PDF Converter Professional 5.
  2. Click on "Help > About PDF Converter Professional".
  3. Locate the "Product ID:" field and match it to the table below.

Product Version Product ID Availability
PDF Converter Professional 5.0 PO-0849-020-8102.100 Update Service
PDF Converter Professional 5.0 PO-0881-044-8164.100 Update Service
PDF Converter Professional 5.0 PO-0883-049-8207.100 Update Service
PDF Converter Professional Enterprise 5.0 PO-0866-020-8127.100 Update Service
PDF Converter Professional Corporate Enterprise 5.0 PO-0852-020-8127.100 See Below


PDF Converter Professional 5 Corporate Enterprise Update

The update for the PDF Converter Professional 5 Enterprise release for corporate is available below. An MSP file is also available for deployment.

Note: It is not possible to install this patch on any build of PDF Converter Professional 5 that is not the corporate enterprise release.

32-bit installation:

64-bit installation:

TechNote Number: 5983
Published: 4/4/2008
Last Modified: 5/6/2008

THE ORIGIN OF THE INFORMATION BEING PROVIDED IN THESE TECH NOTES MAY BE INTERNAL OR EXTERNAL TO NUANCE. NUANCE MAKES REASONABLE EFFORTS TO VERIFY THIS INFORMATION. NUANCE MAKES THESE TECH NOTES AVAILABLE TO YOU FOR YOUR INFORMATION ONLY. NUANCE PROVIDES THESE TECH NOTES "AS IS" AND MAKES NO REPRESENTATIONS OR WARRANTIES CONCERNING THEM, INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE, OR NON-INFRINGEMENT. IN NO EVENT WILL NUANCE BE LIABLE FOR ANY ERRORS CONTAINED HEREIN OR FOR ANY SPECIAL, INDIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES OR ANY OTHER DAMAGES WHATSOEVER IN CONNECTION WITH THE FURNISHING, PERFORMANCE OR USE OF THESE TECH NOTES. THE TECH NOTES AVAILABLE HEREIN ARE SUBJECT TO REVISION OR CHANGE WITHOUT NOTICE.

© 2005 Nuance Communications, Inc. All rights reserved.