Registration reminder continues to appear after successfully registering the product
| Products: Dragon NaturallySpeaking 7, 8, 9, 10; OmniForm 5; OmniPage 12, 14, 15, 16, 17; PDF Converter 1, 2, 3, 4, 5, 6; PDF Converter Professional 3, 4, 5, 6; PDF Create 2, 3, 4, 5, 6; PaperPort 9, 10, 11, 12; |
Problem:
After successfully registering a Nuance or ScanSoft product, the registration reminder continues to appear when logging into the system.
Cause:
Registration completed successfully, but the webpage was unable to disable the registration reminder. This can occur with high security settings enabled in the default web browser.
Solution #1:
Select "Do not remind me again" from the registration dialog box. The registration prompt should no longer appear.
Solution #2:
Follow these steps to remove the registration reminder from the systems’s startup settings.
Windows XP & Vista:
- Click on "Start".
- Click on "Run" on XP and "Search" on Vista.
- Type the word "MSCONFIG" without the quotes.
- Click "OK".
- Click on the "Startup" Tab.
- Uncheck the box next to "ereg" or "SSEreg".
- Click on "Apply".
- Click "OK".
- Reboot the computer.
Windows 2000 Professional:
Note: The following steps require manual changes to the Windows Registry. Please create a backup of your Windows Registry before making any modifications.
- Click on "Start > Run".
- Type the word "REGEDIT" without the quotes.
- Click on the "My Computer" icon to highlight it.
- Click "Registry > Export Registry File".
- Save this file to your Windows Desktop and name the file Backup. (This will create a backup copy of your registry).
- Browse to the following location in the Registry Editor: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current Version\Run
- Click on the "Run" key to make sure it is highlighted.
- Delete the key which has a Data value that corresponds to the file "ereg.exe" from the right side of the registry editor.
(For example, the key name may be "PPort11reminder" which has a Data Value of "C:\Program Files\ScanSoft\PaperPort\Ereg\ereg.exe" or "DNS7reminder" which has a Data Value of "C:\Program Files\ScanSoft\NaturallySpeaking\Program\ereg.exe".)
- Close the Registry Editor.
TechNote Number: 5629
Published: 11/20/2006
Last Modified: 9/1/2009
|
|
THE ORIGIN OF THE INFORMATION BEING PROVIDED IN THESE TECH NOTES MAY BE INTERNAL OR EXTERNAL TO NUANCE. NUANCE MAKES REASONABLE EFFORTS TO VERIFY THIS INFORMATION. NUANCE MAKES THESE TECH NOTES AVAILABLE TO YOU FOR YOUR INFORMATION ONLY. NUANCE PROVIDES THESE TECH NOTES "AS IS" AND MAKES NO REPRESENTATIONS OR WARRANTIES CONCERNING THEM, INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE, OR NON-INFRINGEMENT. IN NO EVENT WILL NUANCE BE LIABLE FOR ANY ERRORS CONTAINED HEREIN OR FOR ANY SPECIAL, INDIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES OR ANY OTHER DAMAGES WHATSOEVER IN CONNECTION WITH THE FURNISHING, PERFORMANCE OR USE OF THESE TECH NOTES. THE TECH NOTES AVAILABLE HEREIN ARE SUBJECT TO REVISION OR CHANGE WITHOUT NOTICE.
|
|